The Ovation Fan Club
The Ovation Fan Club
Forum Search | Statistics | User Listing Forums | Calendars | Albums | Language
Your are viewing as a Guest. ( logon | register )

Random quote: "It's much too late to do anything about rock & roll now ..." - Jerry Garcia / Grateful Dead



Jump to page : 1
Now viewing page 1 [25 messages per page]
Cutting circuit of Optima preamp

View previous thread :: View next thread
   Members Forums -> General PostingMessage format
 
Ohbi.
Posted 2018-01-03 6:54 PM (#538658)
Subject: Cutting circuit of Optima preamp


Joined:
December 2017
Posts: 20

Location: Japan
Hi,
I'm Japanese and live in Japan.
Sorry for my bad English.
So, if you can not understand my sentence, tell me.
I try to consider other sentence.
-----------------------
I report about cutting circuit of optima preamp.
I bought guiter , it has optima preamp.
But I saw condition below after inserting battery.

*Condition 1
LAMP for TUNER is always flashing even if unplug XLR and PHONE.

*Condition 2
When I plug XLR without phantom power , guiter sound out from XLR.

*Condition 3
A new battery go empty for about 2 days when unplug.

----------------------
I could not use under *Condition 3.
So,I search and find schematic diagram of preamp.
And I cut circuit of BATTERY+ for TUNER etc. and TUNER.
See attached 3 images.

After this , I'm using great guiter comfortable.
It can not work TUNER and battery LOW.

If anybody worry about same condition , try it.
But I have no responsibility about your result.











(input.jpg)



(slider.jpg)



(board.jpg)



Attachments
----------------
Attachments input.jpg (90KB - 2 downloads)
Attachments slider.jpg (82KB - 0 downloads)
Attachments board.jpg (80KB - 0 downloads)
Top of the page Bottom of the page
tpa
Posted 2018-01-04 4:12 PM (#538673 - in reply to #538658)
Subject: Re: Cutting circuit of Optima preamp


Joined:
December 2004
Posts: 432

Location: Denmark
Welcome to the forum.

I think the that the preamp is always turned on/off by inserting a 1/4" mono jack into the socket. This will connect the ring and sleeve terminals of the stereo type of socket in the guitar and thereby connect the negative battery terminal to the preamp.

If the preamp is not turned off when the jack is removed I would start to check that this jack socket in the guitar is not defect or shorted by a bad wiring/soldering.

According to the Optima manual (http://www.ovationtribute.com/Catalogues/Optima_Owner_Manual/Optima.pdf) it should be possible to operate the preamp on XLR phantom power alone. But the tuner always requires a working battery. I have never used my Optima with XLR with or without phantom power so I have no experience with that.

Edited by tpa 2018-01-04 4:14 PM
Top of the page Bottom of the page
Ohbi.
Posted 2018-01-05 8:02 AM (#539679 - in reply to #538658)
Subject: Re: Cutting circuit of Optima preamp


Joined:
December 2017
Posts: 20

Location: Japan
Thank you for res.
I show my procedure.

*Problem
*TUNER does not work and TUNER is always ON.

When I set battery , TUNER always flash <ON> and does not work.
And when I plug phone jack or XLRnoPHANTOME , guitar sound out to cable.

A correct state is TUNER keeps ON for about 1 minute after pushing TUNER-ON button even if output socket shorted.
So, I think that TUNER-LSI and control circuit of TUNER-POWER are broken.

So, I cut TUNER circuit 4 pins on SLIDER board at first.

But , when I plug XLRnoPHANTOME , guiter sound out to cable.
And battery current is about 5mA , it can be used for only 40 hours.
I think Q202 and Q203 are always ON and Battery V+ circuit has abnormal current.

So, I cut Battery V+ circuit on INPUT board.

Finally , battery current is lower than 1mA even if I plug phone jack.
And when I plug XLRnoPHANTOME , guitar sound NO out to cable.
When I plug phone jack , guiter sound out to phone jack and XLRnoPHANTOME.
Top of the page Bottom of the page
tpa
Posted 2018-01-05 3:01 PM (#539686 - in reply to #538658)
Subject: Re: Cutting circuit of Optima preamp


Joined:
December 2004
Posts: 432

Location: Denmark
Yes, you are right that the tuner does not need a jack plug to be activated.

I would think that cutting V+ on input board should be sufficient. I think that you are right about Q203 (and Q202). Did you check the function of SW203. My guess is that if this switch is malfunctioning (always closed) you would see that the tuner is always on and the tuner would not work.

Edited by tpa 2018-01-05 3:04 PM
Top of the page Bottom of the page
Ohbi.
Posted 2018-01-05 6:33 PM (#539690 - in reply to #538658)
Subject: Re: Cutting circuit of Optima preamp


Joined:
December 2017
Posts: 20

Location: Japan
You are right!

*1
*Cutting <BATT V+> on input board is sufficient.
I think so today.
But, at first , I've imaged TUNER-LSI is bad, so cut TUNER circuit 4 pins.
The TUNER-LSI may be not broken.

*2
*Check the function of SW203.
I do not yet.
SW203 may be broken as you said.
I want to check it, but if broken , probably I can not fix it completely, can cut(open) it.
And I could not separate Chassis FRONT and SLIDER-PCB, EQ volume screws are too tight.

*Question
Do you know , while SW203(TUNER ON/CAL) is pushed , situation is same as me?
Flash<OK> , TUNER not work , sound to XLRnoPHANTOME.

And, you are good engineer.
Thank you.
Top of the page Bottom of the page
Ohbi.
Posted 2018-01-05 11:47 PM (#539694 - in reply to #538658)
Subject: Re: Cutting circuit of Optima preamp


Joined:
December 2017
Posts: 20

Location: Japan
> *Question
> Do you know , while SW203(TUNER ON/CAL) is pushed , situation is same as me?
> Flash<OK> , TUNER not work , sound to XLRnoPHANTOME.

I can imagine below.
----------------
*Flash<OK> , because Q203 is ON and supply power to TUNER.
*Sound to XLRnoPHANTOME , because Q202 is ON and connect SWITCHED GROUND to BATTERY GROUND.
So , supply power to INPUT PCB(sound circuit).
----------------
But , I do not know why does TUNER not work.
If you do not know , I may post this question to this Forum.

If while SW203(TUNER ON/CAL) is pushed , situation is same as me ,
may be , I'll try to fix SW203 in the future.
Top of the page Bottom of the page
tpa
Posted 2018-01-06 2:45 PM (#539703 - in reply to #538658)
Subject: Re: Cutting circuit of Optima preamp


Joined:
December 2004
Posts: 432

Location: Denmark
My Optima has not had this condition so I was just guessing .... my thought was that if SW203 was kept closed the tuner would be locked in CAL mode which would inhibit normal function - but looking again on the diagram I see that the function of C201 is to allow only a pulse to open Q201 for a (brief) moment. So maybe a defect is on the tuner board as you originally suspected is the reason that the tuner does not work, but the reason that it remains ON is not on the tuner board. It (probably) remains ON because Q203 is ON. So there seems to be two different issues.
Top of the page Bottom of the page
Ohbi.
Posted 2018-01-06 7:45 PM (#539708 - in reply to #538658)
Subject: Re: Cutting circuit of Optima preamp


Joined:
December 2017
Posts: 20

Location: Japan
Yes, the CAL input is pulsed by C201.
The defect that TUNER doed not work , LSI or X1(crystal),,,
I try to find something, but if I break electric parts, I can not use this guitar with preamp.
I maybe keep to use current condition.
Top of the page Bottom of the page
arumako
Posted 2018-02-02 8:47 PM (#541055 - in reply to #538658)
Subject: Re: Cutting circuit of Optima preamp



Joined:
October 2012
Posts: 787

Location: Yokohama, Japan
Cool! I wish I could understand this electronic stuff better.

@Ohbi. - your English is great! If you need any help just holler
@tpa - thanks for helping out another enthusiast in Japan!

I wonder if anybody has a broken Optima that they wouldn't mind parting with?
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

This message board and website is not sponsored or affiliated with Ovation® Guitars in any way.
Registered to: The Ovation Fanclubâ„¢ Copyright (c) 2001
free counters
(Delete all cookies set by this site)